Soluţie NAS pentru acasă

Marius '95

troubleShooter
Sugar daddy
Ai incredere intr-un resigilat? Macar ia doua si faci un raid 1 inainte sa pui datele.
Ai putea sa-ti folosesti backup-ul, si cu ocazia asta testezi ca merge restore. :biggrin:
 

puterfixer

Administrator
Sugar daddy
NAS Qnap TS-228
QTS > Control Panel > Storage & Snapshots > Disks/VJBOD > butonul Disk Health > din secțiunea Test poți efectua un SMART Rapid Test (câteva minute) sau Complete Test (poate dura câteva ore). De la Settings poți activa rularea periodică a testelor. Eu fac un test rapid săptămânal și unul complet lunar. Vezi ce zice. Problemele intermitente sunt dubioase.
 

dreamer

Little Devil
Sugar daddy
QTS > Control Panel > Storage & Snapshots > Disks/VJBOD > butonul Disk Health > din secțiunea Test poți efectua un SMART Rapid Test (câteva minute) sau Complete Test (poate dura câteva ore). De la Settings poți activa rularea periodică a testelor. Eu fac un test rapid săptămânal și unul complet lunar. Vezi ce zice. Problemele intermitente sunt dubioase.
Full test rulat pe ambele discuri, zero erori, nada -> Test completed and no errors found (Complete test)
 

Marius '95

troubleShooter
Sugar daddy
Cu sistemul de operare original esti f. f. limitat la capitolul troubleshooting. Ai acces macar la un serial cu root login?
 

miahi

Wizzard
Sugar daddy
Să nu fie de la vreun film sau alt fișier dubios. Într-un timp Plex crăpa destul de nasol dacă unul din filme avea erori (că nu era complet downloadat etc), și dacă-i dădeai restart se înțepenea iar când ajungea la el (ăsta scana library pentru metadate etc). Adică se bușea și dacă nu te uitai la el. Aș zice să vezi dacă poți seta DLNA-ul să servească un set restrâns de date (gen un director cu 10 filme) și să vezi dacă așa mai crapă. Dacă crapă, schimbă directorul, că poate e filmul bușit între ele :smile:.
 

dreamer

Little Devil
Sugar daddy
Am schimbat in setarea de la Media STreaming Add-on adaptorul de retea din "default" in eth0, sa vedem poate o fi de aici si pierdea conexiunea de retea pentru partea de media. Revin.
 

puterfixer

Administrator
Sugar daddy
Poate să începi să te uiți după un model mai nou. TS-228 pare să fie end of life, s-a oprit cu OS-ul la versiunea 4.x și ultimul firmware e din mai, posibil să nu mai vezi actualizări de software la el și deci ce bug-uri mai apar o să rămână așa. Și TS-251 e vechi dar are încă firmware-uri și actualizări periodice, e în versiunea 5.x...
 

dreamer

Little Devil
Sugar daddy
Nu prea as mai baga bani in asa ceva daca nu este absolut necesar... ca nu sunt cine stie ce power user, 95%+ din timp este pentru streaming de multimedia din diverse surse.
 

Marius '95

troubleShooter
Sugar daddy
Bâjbâi dupa solutii. Nu asa ajungi la o rezolvare.

Exista vreun log salvat pentru acel server DLNA? Sau ai voie sa rulezi serverul in consola (adica sa ramana in foreground si sa printeze log-ul live)?
1) Seteaza sa faca log verbose si vezi acolo de ce crapa.
2) Daca moare subit fara sa scrie nimic in log, vezi in kernel log ca poate ramane fara memorie sau face vreun segfault.
3) Daca nici asa nu gasesti problema, urmatorul pas este sa pui pe NAS un strace (ca probabil n-are inclus) si sa vezi din strace de ce crapa.
 

dreamer

Little Devil
Sugar daddy
Da el ceva eroare cu NCSI, insa nu de la aia este... Pentru ca dupa ultimul restart are eroarea respectiva, insa serverul de DLNA e in continuare up&running. Restartul din log a fost dat cand nu mai functiona.
 

Attachments

  • Q174B10215.zip
    946.7 KB · Views: 2
Top