Noi apariţii/versiuni de software popular

miahi

Wizzard
Sugar daddy
Joined
Aug 1, 2004
Messages
8,041
Handbrake 1.0
- Download
- Start install
- Există unul mai vechi instalat, uninstall
- Start. It just works
- Înapoi la sarmale
 

Styr

Follower of the old ways
Sugar daddy
Joined
Oct 14, 2003
Messages
1,497
Și nu vor să priceapă nicicum :tongue:
 

Marius '95

Membru Senior
Sugar daddy
Joined
Nov 13, 2005
Messages
4,797
Bai! Cand vezi ca vrea NET, te opresti acolo! N-are nici un sens sa mergi mai departe, orice program ar fi ala.
 

Quark

Zis și Brucan
Sugar daddy
Joined
Nov 6, 2003
Messages
13,433
Apropo de asta: exista vreo metoda de a afla care programe vor .net fara a-l dezinstala si a testa ce nu mai functioneaza?
 

puterfixer

Administrator
Sugar daddy
Joined
Oct 30, 2003
Messages
7,133
Să parafrazez: băi, când vezi că doctorul te bagă la aparate conectate la priză, te oprești acolo! N-are nici un sens să mergi mai departe, orice doctor trebuie să se poată descurca cu stetoscopul, opiul și lipitorile.
 
  • Like
Reactions: Neo

Marius '95

Membru Senior
Sugar daddy
Joined
Nov 13, 2005
Messages
4,797
Apropo de asta: exista vreo metoda de a afla care programe vor .net fara a-l dezinstala si a testa ce nu mai functioneaza?
La mine e mai simplu: daca se deschide, nu-i trebuie NET. :tongue:
O varianta ar fi cu Dependency Walker. Daca apare mscoree.dll in lista, ii trebuie NET. Daca nu... posibil sa nu-i trebuiasca.
 

Quark

Zis și Brucan
Sugar daddy
Joined
Nov 6, 2003
Messages
13,433
Marius, esti genial! :biggrin: Am cautat (cu zTree of course) in toate executabilele si in dll-uri stringul mscoree.dll si situatia nu-i prea roza: se pare ca n-am cum sa scap de .net-ul instalat in acest moment (V2.0 SP2). Apar cateva softuri la care nu pot sa renunt. :frown: Of.
 

AdrianB1

Membru Senior
Sugar daddy
Joined
Aug 3, 2004
Messages
7,877
Tot ce am scris ca program executabil in ultimii ani foloseste .NET 4.5. Nu stiu cati din cei care il detesta amarnic cu lacrimi de crocodil au habar cu ce se mananca, dar sa fii contra e la mare moda zilele astea. Nu vorbesc de .NET in versiunile foarte vechi si de programatorii partiei galactice clasa Pokemon++, ci de cod actual scris de orice programator decent. Hate me!
 

Marius '95

Membru Senior
Sugar daddy
Joined
Nov 13, 2005
Messages
4,797
Marius, esti genial! :biggrin: Am cautat (cu zTree of course) in toate executabilele si in dll-uri stringul mscoree.dll si situatia nu-i prea roza: se pare ca n-am cum sa scap de .net-ul instalat in acest moment (V2.0 SP2). Apar cateva softuri la care nu pot sa renunt. :frown: Of.
Care's alea?
Să ziceți merci că nu se pot scrie drivere în .net, că toate ar fi scrise așa :smile:
Pai sunt. Intel, AMD, Nvidia, toate vor net.
 

Quark

Zis și Brucan
Sugar daddy
Joined
Nov 6, 2003
Messages
13,433
La faza asta, permite-mi te rog sa ma comport ca un audiofil: chiar nu ma intereseaza cum functioneaza dracoveniile alea de scule, tot ce vreau eu este sa ascult muzica. Si daca te intreb ce pickup sa-mi cumpar, tu imi spui ca nu se mai gasesc decat niste chestii de ultima generatie, cu viteza stabilizata cu ceas atomic, care merg numai pe generator propriu (desigur ca acumulatorii au cam 80kg), care vine impreuna cu un sistem activ de anulare a vibratiilor si cu o masa de 150kg stabilizata giroscopic pe doua directii, singurul inconvenient fiind faptul ca este necesar un sistem avansat de purificare a aerului din camera de auditie, pe baza de filtre electrostatice, alimentate separat, din panouri solare. Desigur ca pentru a ma bucura de sistemul pe care vrei sa mi-l vinzi, eu trebuie sa schimb si casa. Si dupa ce fac toate astea constat ca nu mai pot sa ascult vechile placi, inregistrate la 45rpm. Vezi softistule, d'aia te iubesc! :tongue:
 
Last edited:

burebista

Manic Miner
Sugar daddy
Joined
Sep 2, 2005
Messages
4,456
Bai recunosc ca nu stiu care-i problema cu netfx-ul asta. Daca trebuie, trebuie, asta e. Cu ce ma deranjeaza sa fie instalat?
Pentru mine e cam la fel cu rutinele Visual C care veneau cu jocurile. La un moment data aveam instalate nu's cite d'astea de la jocuri diferite.

Da' ma rog, eu sunt mai tolerant de felul meu. :biggrin:
 

AdrianB1

Membru Senior
Sugar daddy
Joined
Aug 3, 2004
Messages
7,877
Pentru mine e cam la fel cu rutinele Visual C care veneau cu jocurile.
E cam la fel. Doar ca la .NET versiunile succesive inlocuiesc complet pe cele mai vechi, adica nu ai nevoie de .NET 2 daca ai deja versiunea 4. In mod normal ar fi simplu, prin Windows Update ai intotdeauna versiunea curenta si gata, dar niste baieti de la Microsoft au fost idioti si au lasat asta la latitudinea utilizatorilor, iar maria sa Ză iuzăr a decis ca daca poate sa faca ceva, atunci nu o sa o faca doar pentru ca asa vrea el. Pentru ca daca la kernel nu se baga aproape nimeni pentru ca nu stie cu ce se mananca si ce strica, la .NET se pricepe toata lumea si orice expert din fundul curtii stie mai bine ca nu are nevoie de .NET, ca e normal sa folosesti un OS vechi de 15 ani pe un computer a carui durata de viata nu a fost vreodata proiectata sa fie mai mare de 5-8 ani.

Incerc sa nu imi imaginez frustrarea posesorilor de Cray 3 ca nu pot juca Wolfenstein The New Order pentru ca cere DirectX, iar in puritatea lor de KISS nu concep ca un calculator sa aibe DirectX, programarea graficii vectoriale facandu-se (normal...) in assembler.
 

Quark

Zis și Brucan
Sugar daddy
Joined
Nov 6, 2003
Messages
13,433
Stiu si eu daca nu trebuie sa traiesti cu toate versiunile instalate...

"Unlike previous versions of the .NET Framework, the .NET Framework 4 does not allow an application that was built with previous versions of the .NET Framework to migrate forward and run on it if the previous version is not installed. If you are using any applications that were built with any version of the .NET Framework before version 4, then I recommend leaving both the .NET Framework 3.5 SP1 and the .NET Framework 4 installed.

You cannot use the .NET Framework 3.5 SP1 unless you also have the .NET Framework 2.0 SP2 and 3.0 SP2 installed. Therefore, you will not be allowed to uninstall the .NET Framework 2.0 SP2 or 3.0 SP2 if you have the .NET Framework 3.5 SP1 installed. If you try to uninstall the .NET Framework 2.0 or 3.0 when the .NET Framework 3.5 is installed, their uninstall processes will block and tell you that they are needed by another application on your system.

The .NET Framework 1.0 and .NET Framework 1.1 can be installed side-by-side with the .NET Framework 2.0, 3.0, 3.5 and 4. Most applications that were created for the .NET Framework 1.0 or 1.1 will automatically use the .NET Framework 2.0 instead if it is installed on the system. In most cases, that means you do not need to keep the .NET Framework 1.0 or 1.1 installed on your system if you already have the .NET Framework 2.0 installed.

However, there are some applications that are configured to require a specific version of the .NET Framework, even if later versions of the .NET Framework are installed. If you have any applications like that on your system and try to run them without installing the .NET Framework 1.0 or 1.1, you will get an error message..."
 
Top Bottom