Hub USB alimentat separat

Marius '95

troubleShooter
Sugar daddy
Revenind la HUB-ul alimentat separat, am constatat ca ii lipsesc 2 condensatori de pe PCB. Chinezul a fost f.f.f. zgarcit. HUB-ul cu doua stick-uri conectat doar la alimentare, fara date, scoate 2.5V output. I-am lipit unicul condensator pe care il aveam, de 100uF, si acum scoate 4.2V.
Cine stie un magazin de condensatori in Brasov?
 

ipman

Membru Senior
Ai grija sa fie Low-ESR. Merge sa refolosesti unul de pe o placa de baza veche sau ceva similar.
Totusi eu zic ca chinezul nu a fost zgarcit ci vechiul condensator si-a trait viata si acum i-a crescut ESR-ul considerabil. Se intampla des deoarece e relativ cald inauntru.
 

Marius '95

troubleShooter
Sugar daddy
S-a zgarcit pentru ca nu i-a montat.

Am fost azi la magazinul ala. F. f. trist ce-i acolo. Nu se compara cu Galatiul. Aveau doar niste monstruozitati de 65V. Am luat doua. Vor trebui niste gauri in carcasa prin care sa iasa monstruozitatile afara.
 

ipman

Membru Senior
100uF la circa 12v trebuie sa fie relativ comun, ar treubi sa gasesti in cam orice electronic care are sursa de alimentare si se arunca. Inclusiv power bricks pentru diferite chestii.
 

Marius '95

troubleShooter
Sugar daddy
Am inghesuit cumva in carcasa si al doilea condesantor, cel mai mare pe care l-am gasit. Acum, cu alimentarea separata ajunge la 4.6V. Chiar nu inteleg de ce se intampla asa. Ce bun ar fi fost un osciloscop!
Daca are cineva un hub USB cu alimentare separata, ziceti-mi si mie ce tensiune aveti pe porturi cand este alimentat exclusiv dintr-o sursa externa de 5V si ce sursa ati folosit.
 

miahi

Wizzard
Sugar daddy
Eu am un USB 2.0, dar nu l-aș lua drept referință; alimentarea externă e legată absolut direct la +5V-ul USB.
 

ipman

Membru Senior
Am inghesuit cumva in carcasa si al doilea condesantor, cel mai mare pe care l-am gasit. Acum, cu alimentarea separata ajunge la 4.6V. Chiar nu inteleg de ce se intampla asa. Ce bun ar fi fost un osciloscop!
Daca are cineva un hub USB cu alimentare separata, ziceti-mi si mie ce tensiune aveti pe porturi cand este alimentat exclusiv dintr-o sursa externa de 5V si ce sursa ati folosit.
Eu am unul extern de la Hama. Tensiunea masurata pe porturile lui este de 5.1, sursa are mai mult cu siguranta.
Daca ai un condensator cu ESR mare (cel vechi) degeaba pui unul in paralel, trebuie inlocuit originalul. Incearca sa il deconectectezi pe cel vechi si vezi daca se imbunatateste treaba. iti mai aduc aminte odata, ai nevoie de condensatori low-ESR de preferat.
 

Marius '95

troubleShooter
Sugar daddy
Pai initial nu avea nici unul. I-am pus ce am avut prin casa.
Mda. Pare o problema cu hub-ul meu, mai mult decat lipsa a 2 condensatori.
 

ipman

Membru Senior
Daca nu ii avea inseamna ca era un motiv pentru asta. E greu de explicat fara a sti ce e acolo.
As zice ca problema, daca exista, e in alta parte.
 
Top