1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hard disc cu manifestări ciudate

Discussion in 'Ajutor: PC Hardware' started by puterfixer, Jan 9, 2013.

  1. puterfixer

    puterfixer Administrator

    How is this possible... Am un hard disc Seagate green de 2 TB. Îl conectez prin eSATA sau SATA și BIOS-ul nu-l vede, ba chiar înțepenește vreo 30 secunde la bootare. În Windows, la Safely Remove nu apare. Nici softul de diagnostic de la Seagate nu-l identifică. Dar apare în Device Manager, în Disk Management, și chiar îl pot partiționa și formata. Pe USB, la fel: nu e diagnosticabil și ejectabil, dar e utilizabil. WTF?
     
  2. miahi

    miahi Wizzard

    Faptul că nu-l vede BIOS-ul e interesant, asta de obicei se întâmplă la HDD-uri bușite; faptul că nu îți apare la Safely Remove poate să fie de la BIOS (ex: Gigabyte Z77 are setare de hot plug pentru fiecare port SATA, dacă-i scoți hot plug nu îți mai recunoaște HDD-uri hot plugged și nici nu îți mai apare opțiunea de Safely Remove la HDD-urile pe care le aveai în sistem la boot). Faptul că face la fel și când îl conectezi prin USB e și mai interesant; îmi aduce aminte într-un fel de progrămelele de pregătire bootable USB care-ți fac stick-ul să se vadă ca fixed disk (ireversibil).
     
  3. puterfixer

    puterfixer Administrator

    S-o fi bușit discul :| Am repetat operațiunile cu un alt disc Samsung green de 1,5 TB, în aceleași rack-uri eSATA/USB, și ăla se comportă normal.
     
  4. IceCub

    IceCub Membru Senior

    Sa inteleg ca HDD-ul a mai fost pus pe acel system si a functionat corespunzator?
     
  5. puterfixer

    puterfixer Administrator

    În urmă cu ceva timp, da.
     
  6. IceCub

    IceCub Membru Senior

    Firmware update la HDD? Astia de la Seagate mai scot update-uri. Incearca Seatools de pe un boot-cd/USB dupa ce setezi in prealabil controlerul SATA in compatibility mode din BIOS. Si o alta idee: nu cumva ai integrat pe MB vre-un controller SATA 3rd party care e setat pe disable, iar tu ai legat HDD-ul pe unul din porturile lui?
     
  7. puterfixer

    puterfixer Administrator

    Nu există firmware mai nou la disc. Controller-ul din SB are 2 porturi SATA3 și 4 SATA2, toate-s active și nu detectează discul. Dar e accesibil și utilizabil.

    Mai fac teste doar cu discul ăsta în sistem și cu diverse combinații.

    Hard Disk Sentinel Pro raportează că „Problems occurred between the communication of the disk and the host 461 times.”
     
  8. Marius '95

    Marius '95 Membru Senior

    Schimba cablul.
     
  9. bogdan192

    bogdan192 Membru Senior

    Daca a incercat cu alt disk si ala merge nu cred ca e cablul/portul/controller-ul de vina.

    Asa am patit si eu cu Seagate-ul meu de 750. Din cand in cand se hotara sa nu mai porneasca. Cateodata se oprea in timpul functionarii si repornea la restart. Am suspectat totul in sistem, de la sursa la controller, pana am acceptat realitatea fatidica ca s-o dus dracu si trebe inlocuit. Si asa m-am procopsit cu WD-ul de 2GB in locul lui. Care nu mai face nici una din problemele anterioare si merge mult mai silentios.
     
  10. war4peace

    war4peace Membru Senior

    Let's play "spot the troll".

    CrystalDiskInfo ce zice?
     
  11. Neo

    Neo Motan agresif

    Garanție?
     
  12. Marius '95

    Marius '95 Membru Senior

    De cand au hardurile Seagate Green mufa USB sau SATA?? De cand se alimenteaza prin USB? Ce este asa greu de inteles ca mufa e larga, ori la SATA ori la alimentare, si nu face contact cum trebuie? Poate celalalt hard cu care a incercat era conectat in alta pozitie in care cablul statea fix.
     
  13. puterfixer

    puterfixer Administrator

    Marius, nu exista intrebari proaste, dar gandeste-te ce raspuns meriti tinand cont de faptul ca hard discul nu poate fi accesat DELOC daca vreun contact electric lipseste. Ori eu puteam comunica cu el, vedeam parametrii SMART, l-am formatat de doua ori fara optiunea quick, am scris si citit date de pe el. Nelamurirea mea e de ce o parte din Windows il recunoaste si alta nu.

    Intre timp, de azi-dimineata l-am pus singur in sistem si, surpriza, BIOS-ul il identifica. Rulez diagnostice de pe Ultimate Boot CD si toate merg (IDE mode, desigur, ca utilitarele DOS nu stiu AHCI). Acum face surface scan cu HDAT2.

    Io cata incredere pot sa am acum in el, ca intr-o buna zi imi va face sa dispara 2 TB de date? :frown:
     
  14. war4peace

    war4peace Membru Senior

    Vinde-mi-l mie cu 50 RON, nu mă deranjează să pierd date mai încolo :smile:
    Acum serios vorbind, Am păţit şi eu chiar ieri o ciudăţenie cu un WD MyBook Studio II de 4 TB legat prin e-SATA la un Lenovo Thinkpad T410. Închis laptop-ul, închis HDD-ul extern, conectat e-SATA, pornit HDD şi laptop, îngheţa la BIOS check. Nu trecea mai departe de BIOS logo neam. Nu se bloca, pur şi simplu stătea acolo endlessly. A trebuit să scot cablul, să închid laptop-ul, să-l pornesc şi să fac hotplug din Windows.
    Apoi, cu HDD-ul conectat, Windows nu termină shutdown. Ajunge la textul final "Windows is shutting down" şi acolo rămâne. Nu se blochează, doar stă acolo.

    e-SATA e ciudat :smile:
     
  15. miahi

    miahi Wizzard

    Eu n-am avut probleme de genul ăsta cu HDD-uri sau SSD-uri pe eSATA pe T510. În schimb îmi pică netul (modemul 3G intern) dacă mă apuc să copiez ceva de pe un SSD conectat eSATA pe un SSD intern. Probabil bagă tone de întreruperi or smth.
    /offtopic
     
  16. war4peace

    war4peace Membru Senior

    Hmm, interesant, am şi eu modem 3G intern, dar încă nu am instalat drivers pentru el (e o nebunie, nu vrei să ştii). Tocmai ce am pus Windows fresh pe laptop, deci nu e de la "gunoaie".
     
  17. puterfixer

    puterfixer Administrator

    Well. Bastard. S-a făcut testul complet, n-are nici o bubă. Am pus toate 4 discurile în sistem și, al naibii, merg (deși ăla buclucașul văd că își tot pierde litera de disc de la un reboot la altul). Cred că voi continua testele și-n timpul nopții cu UBCD - un surface scan durează cam 6 ore :frown:
     
  18. IceCub

    IceCub Membru Senior

    O fi fost de la BIOS. Un reset de BIOS?
     
  19. puterfixer

    puterfixer Administrator

    Și dacă ar fi fost de la BIOS, puțin îmi păsa, fiindcă discul trebuia să fie văzut normal prin USB. Îl vedeam în Disk Management, era partiționat și formatat și cu literă de disc alocată. Îl vedeam cu Windows Explorer, puteam copia fișiere pe el și de pe el. Îl vedeam în Device Manager în lista discurilor. Dar utilitarul Seagate nu-l vedea ca să-l testeze, nici alte softuri de SMART management, nici eject nu-i puteam face.

    Minunile tehnologiei moderne... Probabil voi muri fără să știu ce-a fost.

    Acum, că toate cele 4 discuri sunt conectate și merg, le scanez în draci. Samsung-urile au trecut prin surface test fără probleme, acum râșnițează și Seagate-urile prin utilitarul de sub Windows (că le-am validat deja prin utilitarul DOS de pe CD-ul bootabil). Și-apoi ne holbăm la parametrii SMART.
     
  20. bogdan192

    bogdan192 Membru Senior

    Io zic ca o sa pice cand ti-e lumea mai draga. Si o sa-si revina iar. Si iar o sa pice. Si parametrii SMART or sa fie OK, doar un pic mai fierbinte ca restul hardurilor. Pana cand o sa pice de tot.