Probleme Lenovo T530i Win 7 64

radul

Membru Senior
Sugar daddy
Joined
Sep 8, 2004
Location
Iasi
Un amic mi-a adus laptopul din titlu "sa-i fac ceva" ca nu-l mai suporta cat de greu se misca.
Laptoul avea o gramada de bloatware din nastere, plus niste spy uri dragute si se misca in reluare, de intr-adevar iti venea sa dai de pamant cu el.
Windowsul instalat era de la baieti - destul de ciudat ca fusese cumparat cu licenta - ne spunea frumos sa mergem sa ne cumparam OS.

N-am stat sa-l curat si i-am reinstalat tot pe curat, la mare arta.

Problema e ca merge, insa nu merge cum ar trebui. Am laptopuri in casa, de plastic ieftin, glossy, odioase, dar cu aceeasi configuratie, care se misca infinit mai bine.

Nu pot sa detaliez, insa totul este mai incet, timpii de boot sunt mari, chiar si o fereastra de Mozilla la deschidere ii creeaza dificultati mari.


Configuratie: i3; 4GB RAM; placa video dedicata; Nvidia 5400M; HDD 500GB Toshiba ;Win 7 Pro 64 perfect legal.

Ce am facut:
Am pus toate driverele la zi
Am facut teste de procesor, memorie - nimic nicio eroare
Am facut update la bios la ultima versiune.


Ce intentionez sa fac:
Sa schimb OS ul pe 32 de biti?
Sa schimb versiunea de OS de ex Win 7 Home? Win 8.1?
Incerc sa mai adaug 8 GB de ram - am 8GB pe un Lenovo X240. Din pacate nu am acces la modulul original de memorie al laptopului cu probleme, pot sa vad doar expansion bay-ul .
Incerc sa vad cum merge un SSD in loc de HDD.
Sa fac teste de HDD .

Ce mi-a ridicat semne de intrebare:
Computerul a fost cumparat de la un magazin obscur din Iasi, o firma de apartament de genul firmei care se infiinteaza ca sa dea un singur tun cu statul. Nu inteleg de ce avea alt OS instalat pe el, decat cel care ar fi trebuit sa-l aiba in conformitate cu factura.
Simt miros de ars din cand in cand, e un miros pe care nu-l pot defini clar ca fiind de ars, as zice camfor cu plastic/ebonita/cauciuc, dar laptopul desi nu este f nou, nici n-a fost folosit mai deloc, deci e posibil sa fie miros de ...nou?.

Eu banuiesc ca e ceva in neregula cu HDD ul, de fapt mirosul acela cred ca vine de la benzile de cauciuc in care este incastrat HDD ul, care probabil ca se incinge si degaja acel miros.


Ceva idei, sfaturi ca sa-i pot rezolva omului problema si sa o sterg si eu de pe lista ?
 

IceCub

Membru Senior
Sugar daddy
Joined
Jun 27, 2005
Location
/dev/urandom
Verifica HDD-ul cu un utilitar al producatorului (Seatools/WD Diagnostic/ etc) sa nu ai surprize.
Eventual vezi temperaturile de pe CPU, sa nu intre in thermal throtling din cauza din cauza sistemului de racire plin de praf.
 

radul

Membru Senior
Sugar daddy
Joined
Sep 8, 2004
Location
Iasi
Multumesc, am verificat, nimic suspect, HDD ul e ok verificat cu tool Toshiba, iar temperaturile sunt in limite acceptabile.
 

miahi

Wizzard
Sugar daddy
Joined
Aug 1, 2004
Location
Unreal Estate, Ankh-Morpork, Discworld
Un cpuz ce zice? Crește frecvența la cea nominală? Sună de parcă nu ar trece CPU-ul de la frecvența low-power. Poate fi de la radiator (nu face bine contact/e bușit ventilatorul/e plin de praf și intră în thermal throttling) sau de la altceva (încărcătorul e cel original? 65/90W? Unele Lenovo nu cresc frecvența CPU dacă nu "simt" că au suficient curent de la încărcător, sau dacă nu au bateria bună).
 

radul

Membru Senior
Sugar daddy
Joined
Sep 8, 2004
Location
Iasi
Din pacate nu cred ca mai e in garantie, insa nici nu a fost folosit dion cauza problemelor pe care le are.
Pe de alta parte nici nu cred ca sunt argumente sa mergem cu el la garantie, atata timp cat toate testele sunt ok. CPUz zice ca se duce 2394.MHz, in Idle sta la 798 MHz, cu toate astea o pagina de chrome se incarca in 10 secunde.

Pe alimentator scrie Lenovo 90W/20V
 

Marius '95

Membru Senior
Sugar daddy
Joined
Nov 13, 2005
Location
Brăila
Cred ca trebuie sa-l vada cineva "in persoana" ca sa-i dea de cap. Ar putea fi mai multe: procesor, memorie, hard, chipset, grafica...
 

IceCub

Membru Senior
Sugar daddy
Joined
Jun 27, 2005
Location
/dev/urandom
Probabil HDD lent + doar 4GB ram. Un SSD iti da aaaariiiipi! :biggrin2:

Acu serios, eu am un notebook Acer Core I5-M480 + HDD 640GB + 4GB RAM si imi venea sa-l arunc pe geam pana intra in Win7. Dupa ce am facut un upgrade la un SSHD + inca 4GB RAM laptopul a fost de nerecunoscut.
 
Last edited:

ursamajor

Doubting Thomas
Sugar daddy
Joined
Nov 4, 2005
Location
BR
i3 e și laptopul meu, cu doar 4GB de RAM, cu HDD normal și se mișcă impecabil cu W8.1 x64 pe el. Nu cred că e musai din lipsă de SSD.
 

radul

Membru Senior
Sugar daddy
Joined
Sep 8, 2004
Location
Iasi
Stiu ca suna ciudat, dar toate problemele au disparut odata cu instalarea Win 7 X64 Home, totul merge brici acum. :what:
 

radul

Membru Senior
Sugar daddy
Joined
Sep 8, 2004
Location
Iasi
A nu, absolut nimic de la Lenovo! Dar da, probabil era vreun driver...
Multumesc tuturor!
 
Top Bottom