placa de retea defecta?

sundar

Membru Senior
Salutare!

De dimineata am descoperit ca nu imi mai merge netul. Am sunat la ISP si au trimis niste baieti care, dupa ce au setat placa la 10mb/s, au reusit sa porneasca netul. Mi-au spus ca mi s-a stricat placa de retea integrata si ca nu mai merge cu 100mb/s ci doar cu 10. Au verificat cu cablul in laptopul lor si intr-adevar mergea la 100mb/s. Am verificat si eu dupa ce au plecat ei si asa e : setata cu 10mb/s merge dar cu 100 nu. Am pus si driverul din nou, dar degeaba. A ramas sa-mi cumpar placa de retea. Totusi, ma intreb cum de s-a bulit placa mea asa dintr-o data. Care ar fi cauzele?
 

sundar

Membru Senior
Am inteles. Prin urmare fac comanda de placa de retea. Speram sa primesc un raspuns de genul: nu e defecta, faci urmatoarea setare si merge.
Sigur ca o placa de genul asta costa foarte putin, numai ca nu imi place sa populez carcasa ... Asta e.
 

Marius '95

troubleShooter
Sugar daddy
Pai daca la 10 Mbps merge, clar nu e arsa. Probabil ai vreun condensator care nu mai filtreaza zgomotul. La 10 Mbps "se aude" reteaua, la 100 nu.
E vorba de placa integrata?
 

Fred

Membru Senior
Poate nu e defecta, faci urmatoarea setare: o pui in 1000 Mbps. Nu de alta, dar placi de 10 si 100 Mbps nu se mai folosesc de vreo 15 ani.
 

sundar

Membru Senior
Da, este vorba de placa integrata.
O pun la 1GB/s sa vad ce se intimpla si revin cu rezultatul.

PS: Nu merge la 1GB/s. Doar la 10MB/s.
 

IceCub

Membru Senior
Am intalnit situatii in care un reset de BIOS a resuscitat placa de retea onboard.

...placi de 10 si 100 Mbps nu se mai folosesc de vreo 15 ani.

Sunt destule laptopuri pe piata cu placi de retea 100Mbps (Dell Inspiron 5570 de exemplu - 8th gen Intel CPU)
 

sundar

Membru Senior
Facem si clear CMOS.


PS: Nu merge. Asa imi trebuie ca m-am cacat pe mine si am luat placa de baza ieftina. Am dat aproape 700 lei pe sursa, dar am luat Mobo de 150 lei.
 
Last edited:

ipman

Membru Senior
E greu sa faci un diagnostic daca nu ai controlul deplin al portului in care legi placa aia de retea.
Am mai vazut placi de retea care refuzau definitiv sa autonegocieze drept pentru care switch-ul facea default la 10 mega. Dar am putut ajunge la concluzia asta deoarece era conectat intr-un switch in care puteam vedea totul legat de negociere, inclusiv flow control si multe altele.
 

sundar

Membru Senior
ipman: cu siguranta ca daca exista echipament si, mai ales, cineva priceput se poate gasi buba, dar la mine nu e cazul.

Cablul e ok. Nu a fost fortat, rasucit, indoit etc. L-am verificat si eu si baietii care au venit.
 

korby

The Cleavemaster
Sugar daddy
E 15 lei o placă de reţea 10/100 sau 40 de lei una Gigabit. Ce rost mai are prelungirea discuţiilor? :smile:

Shit breaks down, yo!
 

Neo

The Good Doctor
Sugar daddy
Tare-s curios cum ati verificat cablul... :smile: Throughoutput test?
Dacă l-au băgat într-un laptop și o mers la 100? :biggrin: Să nu complicăm lucrurile prea mult :biggrin:

Probabil sunt condensatori umflați pe placa de bază, să nu fie un semn că o ia cu totul pe calea Recycle Bin-ului din cer :frown:
 

puterfixer

Administrator
Sugar daddy
Nu totul se reduce la condensatori. Am avut plăci la care optocuploarele s-au fufu și mergeau oarecum la viteză mai redusă. Dar la cât costă o placă de rețea dedicată, nu merită bătaia de cap cu cea on-board.
 
  • Like
Reactions: Neo

ipman

Membru Senior
In ciuda a ce credem noi, exista componente care au uzura si durata de viata finita. Doar ca in general e foarte mare sau nu ne doare asa de rau ca sa o vedem.
Dar exista, si uite in cazuri de-astea observam.
Ce ma mira este ca oamenii aia au reusit sa diagnosticheze corect problema, ceea ce pentru un tehnician e o realizare (daca a facut-o prin cunostiinte, nu prin incercari).
 
  • Like
Reactions: Neo

sundar

Membru Senior
Eu nu ma pricep la detalii tehnice, dar pot sa confirm ca aveau placa de retea de la laptop setata pe 100MB/s full duplex si , cu cablul cu pricina bagat in ea, au atins 90MB/s upload si 80MB/s download la testul facut de astia. Cit de buna e metodologia de testare n-am idee si nici nu prea imi pasa: la ei a mers, la mine nu.

N-am condensatori umflati. Am verificat cu ochiul liber ...

PS: Mi-a dat un o prietena o chestia d'asta. Am clonat mac-ul placii mele pe ea si pe site-ul mentionat am obtinut 93MB/s download si 94MB/s upload. Mai bine decit cu cea veche (si cu ping mai mic!).
 
Last edited:
  • Like
Reactions: Neo
Top