Probleme și sugestii privind funcționalitățile forumului

puterfixer

Administrator
Sugar daddy
Joined
Oct 30, 2003
Messages
7,282
Confirm și eu. O wait :biggrin:

Am făcut linkurile (doar în post-uri) să fie subliniate cu o linie întreruptă, ca să nu modific culoarea și nici să nu se confunde cu text subliniat. E ok așa?
 

L

factorul uman
Joined
Oct 11, 2003
Messages
818
Smiley-urile de YM nu mai plac la lume? :frown:
 

puterfixer

Administrator
Sugar daddy
Joined
Oct 30, 2003
Messages
7,282
Wat? La fiecare upgrade vBulletin am grijă să șterg emoticoanele default vB ca să rămână alea vechi. Am dat clear cache și tot alea le văd; la tine apare altceva? :frown:
 

SCViper

Membru Senior
Sugar daddy
Joined
Aug 1, 2004
Messages
1,573
Mie personal imi apar cele clasice de Yahoo. Tie ce-ti apar L?
 

korby

The Cleavemaster
Sugar daddy
Joined
Jun 4, 2006
Messages
2,873
Nu-i o problemă, doar o curiozitate. Nu mai există favicon?

Later edit: Folosesc tema SimpleBlack, unele link-uri apar subliniate cu o linie întreruptă, altele deloc, la fel ca textul normal. Apare o linie continuă când dau hover, dar atât.

Iată şi un exemplu: în postul pus de burebista apare linia întreruptă, dar în postul meu nu se vede nimic.
 

Attachments

  • Link.jpg
    Link.jpg
    60.5 KB · Views: 20
Last edited:

puterfixer

Administrator
Sugar daddy
Joined
Oct 30, 2003
Messages
7,282
Faviconul s-o fi rătăcit de la ultimul upgrade. Îl pun la loc diseară.

Am modificat tema SimpleBlack pentru ca link-urile din post-uri să apară subliniate cu linie întreruptă, dar în alte părți (nickname, etc.) să aibă comportamentul implicit (fără subliniere, doar la mouse hover apare). Inițial pusesem subliniere la toate link-urile și arăta foarte încărcat, că multe elemente vizuale sunt link-uri. Așa, link-urile din posturi ies un pic în evidență fără a rupe cu culori negrul predominant :smile:

Io văd link-ul din post-ul tău subliniat cu linie întreruptă. Poate mai am ceva de modificat la stilurile CSS ca să meargă și prin quick reply prin AJAX imediat după postare, fără page refresh.
 
Last edited:

Dashu

Membru
Joined
Oct 7, 2004
Messages
226
Ce observ eu, poate e doar la mine, care inca folosesc FF3.6 (stiu, sunt un inadaptabil nu suport FF4): dupa ce dau click pe link, ii dispare linia punctata, pot sa dau si refresh ca nu mai apare (apare o linie continua doar daca tin pointer-ul deasupra link-ului).
 

korby

The Cleavemaster
Sugar daddy
Joined
Jun 4, 2006
Messages
2,873
Exact, asta-i, şi eu am tot FF 3.6(.17) şi aşa se manifestă.
 

Dashu

Membru
Joined
Oct 7, 2004
Messages
226
Mda, e de la Firefox. Am testat acum pe IE9, linia punctata ramane.
 

LNT

Meşter Strică-Tot
Sugar daddy
Joined
Mar 31, 2007
Messages
3,234
Tema SimpleBlack, link-urile apar subliniate punctat iar cele vizitate nu mai sunt punctate. Pot seta eu treaba asta sau se face din spate?
 

LNT

Meşter Strică-Tot
Sugar daddy
Joined
Mar 31, 2007
Messages
3,234
A, atunci e bun. Eu folosesc Opera şi tot aşa se vede. :tongue:
 

JustIn

Membru Senior
Joined
Jun 6, 2005
Messages
302
Nu e numai de la Firefox. Si pe Internet Explorer 8 se intampla la fel. Internet Explorer 9 nu are problema asta.
 

LNT

Meşter Strică-Tot
Sugar daddy
Joined
Mar 31, 2007
Messages
3,234
Link-urile se deschid în pagina forumului în loc să se deschidă în altă fereastră/tab.
 

korby

The Cleavemaster
Sugar daddy
Joined
Jun 4, 2006
Messages
2,873
Bun, înseamnă că-i de la browserele mai vechi? :tongue:

Când forumul auto-uneşte două posturi le face ca şi un edit al postului vechi, în loc să fie pus la noua dat, ca să vadă lumea că s-a mai postat. Se poate fixa?
 

SCViper

Membru Senior
Sugar daddy
Joined
Aug 1, 2004
Messages
1,573
Subscriu la ce a spus korby, m-am lovit si eu de problema asta...
 
Top Bottom